[Frage] SEO mit tt_news - lonewsseo funktioniert nicht - Meta Daten werden nicht übernommen TYPO3-Version: 4.7.7

  • smirnoff81 smirnoff8...
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    14. 12. 2013, 17:42

    Hallo liebe Typo3-Freunde,

    leider ist die News-Erweiterung von Hause aus nicht gerade SEO-freundlich. Es werden keine Meta-Daten übergeben, so dass einzelne Artikel nicht suchmaschinenfreundlich sind. Es gibt auch einige Erweiterungen, die Abhilfe schaffen sollen. Doch bisher hat bei mir leider keine richtig funktioniert. Die Erweiterung lonewsseo fügt zwar einen Reiter für SEO mit ein, so dass man für jeden Artikel die entsprechenden Daten anlegen kann. Die werden bei mir aber nicht richtig ins Frontend übernommen. Woran kann das liegen?

    Über Hilfe und Anregungen würde ich mich freuen.

    Smirnoff


  • 1
  • Schweriner Schwerine...
    Jedi-Ratsmitglied
    0 x
    554 Beiträge
    60 Hilfreiche Beiträge
    15. 12. 2013, 20:30

    In letzter Zeit habe ich viel darüber gehört, dass Meta Tags von Google gar nicht mehr so ernst genommen werden wie früher, aber das sei mal dahin gestellt. Ich denke mal die Extension greift einfach nicht richtig und fügt keine Headerdaten hinzu. Das könnte daran liegen, dass die Headerdaten von einer anderen Extension überschrieben werden (zB. page.headerData.666 wird danach von was anderen überschrieben), möglich ist auch das die Extension generell Schrott ist (hab sie noch nie benutzt) oder Du hast die statischen Typoscript Templates gar nicht oder vielleicht falsch eingebunden. Veränder mal die Reihenfolge der Einbindung - vielleicht bringt es ja etwas.

  • 1