[Frage] coolUri: Page not found! TYPO3-Version: 6.1.1

  • andres andres
    Jedi-Meister
    0 x
    500 Beiträge
    0 Hilfreiche Beiträge
    13. 11. 2013, 18:17

    hallo
    coolUri liefert ein: Page not found! auf: http://teolaf.ch/home/
    ich arbeite mit: cooluri 1.0.35 und Typo3 6.1.

    in meinem setup steht:
    ####################CoolURI aktivieren
    baseURL = http://teolaf.ch/
    config.simulateStaticDocuments = 0
    config.tx_cooluri_enable = 1
    config.redirectOldLinksToNew = 1

    CoolUriConf.xml liegt im typo3conf verzeichnis und in .httaccess steht:

    ### Begin: Settings for mod_rewrite ###

    # You need rewriting, if you use a URL-Rewriting extension (RealURL, CoolUri, SimulateStatic).

    <IfModule mod_rewrite.c>

    # Enable URL rewriting
    RewriteEngine On

    # Change this path, if your TYPO3 installation is located in a subdirectory of the website root.
    #RewriteBase /

    dieser fehler wurde ja schon ein paarmal beschrieben, ich konnte dieses Problem bis jetzt aber nicht lösen.

    gruss
    andré


  • 1
  • amador amador
    T3PO
    0 x
    19 Beiträge
    0 Hilfreiche Beiträge
    11. 03. 2014, 20:52

    Lieber André

    Ich habe exakt dasselbe Problem, auch mit einer Typo3 6.1 Installation. Da die Links auf der genannten Webseite sauber generiert wäre, hast du scheinbar das Problem gelöst (?). Könntest du mir deine Lösung mitteilen?

    Grüsse,
    Joshua

  • andres andres
    Jedi-Meister
    0 x
    500 Beiträge
    0 Hilfreiche Beiträge
    12. 03. 2014, 08:57

    hallo joshua
    ja das ist schon ne weile her. kann mich nicht mehr genau erinnern. hat dann aber schlussendlich geklapt.
    versuch mal alle erstellten seiten noch einmal abzuspeichern.
    gruss:andré

  • amador amador
    T3PO
    0 x
    19 Beiträge
    0 Hilfreiche Beiträge
    19. 03. 2014, 17:15

    hallo andré
    wie meinst du das "alle seiten noch einmal abzuspeichern"?
    lg joshua

  • 1