[Frage] Update von 4.1 auf 4.5.30 TYPO3-Version: 4.5.3

  • kochpet kochpet
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    29. 10. 2013, 15:38

    Hallo ,

    bitte um Tipps oder Hinweise für meine Fragen.

    ich habe von 4.1 auf 4.5.30 upgedated. Soweit , sogut.

    Jetzt habe ich noch folgende Probleme.

    1. Speichern von Text im Body von RTE.
    IM RTE werden im Body die verfassten Texte nicht gespeichert. ich kann Text eingeben und nach dem xten Mal beguemt sich das System den Text zu speichern( je weniger Text , desto grösser ist die Chance).

    Sonst passiert folgendes : Nach dem Speichern ist das Body Feld wieder leer.

    2. Verstecken von Records.
    Diese Version akzeptiert kein Verstecken von Records. Obwohl die Records auf Hide stehen , werden sie trotzdem angezeigt.

    Vielleicht kann mir irgendjemand bitte helfen , bin um jeden Hinweis dankbar.

    lg
    Peter


  • 1
  • 0 x
    3270 Beiträge
    157 Hilfreiche Beiträge
    04. 11. 2013, 08:51

    Hallo Peter.

    Wie sehr hast Du beim Upgrade temporäre und gecachte Dateien gelöscht?
    Ich meine, irgendwo zwischen Deinen Versionen gab es einmal größere Änderungen am RTE. Da das Javascript des RTE defaultmäßig komprimiert/optimiert nochmals gespeichert wird, kann es zu komischem verhalten kommen,w enn diese Dateien nichta uch mit aktualisiert sind.

    Viele Grüße
    Julian

    Kleiner Hinweis:
    das Forum hier ist leider nicht mehr so frequentiert :-(
    Für schnellere Hilfe und mehr Leser, guck mal
    - auf stackoverflow ( https://stackoverflow.com/questions/tagged/typo3 )
    - oder in die slack-Channels ( https://typo3.org/community/meet/chat-slack )

  • 1