[Frage] Typo3 6.1.3 lässt sich nicht auf Deutsch umstellen TYPO3-Version: -

  • befesu befesu
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    21. 10. 2013, 22:57

    Hallo,
    ich habe ein Typo3 6.1.3 auf einem Webspace installiert. Wenn ich nun das Backup auf Deutsch umstellen will, dann gibt es nur drei Fehlermeldungen. Die ersten beinhalten nur ERROR, die letzte sagt dass ich die Internetverbindung checken soll...

    Curl ist aktiv, ich habe schon verschiedenste Anleitungen aus dem Internet ausprobiert, keine brachte eine Lösung. Woran kann es noch liegen?
    Oder gibt es einn Languagepack für 6.1.3 zum Download?

    Gruß
    befesu


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    23. 10. 2013, 00:06

    Zitiert von: befesu
    Hallo,
    ich habe ein Typo3 6.1.3 auf einem Webspace installiert. Wenn ich nun das Backup auf Deutsch umstellen will, dann gibt es nur drei Fehlermeldungen. Die ersten beinhalten nur ERROR, die letzte sagt dass ich die Internetverbindung checken soll...

    Curl ist aktiv, ich habe schon verschiedenste Anleitungen aus dem Internet ausprobiert, keine brachte eine Lösung. Woran kann es noch liegen?
    Oder gibt es einn Languagepack für 6.1.3 zum Download?

    Gruß
    befesu

    Ist das Backup Lokal oder ebenfalls auf dem Webspace, funktioniert Die Sprachumstellung im Live System und wie sind die Fehlermeldungen ?

    Eine fertiges Paket gibt zum runterladen gibt es nicht.
    Sind in deinem BackUp System alle Anforderungen erfüllt ?

  • 1