[Frage] Typo3 6.1.x fluid & extbase TYPO3-Version: -

  • Que1984 Que1984
    T3PO
    0 x
    17 Beiträge
    0 Hilfreiche Beiträge
    17. 10. 2013, 09:25

    moin.

    meine mama hat immer gesagt es gibt keine dummen fragen xD
    vergesst nicht, ich bin anfänger^^

    wir wollen bei einer seite die extension "Goolge Map API Extbase" einbauen. das repository sagt mir jetzt unter dependencies: fluid (1.3.0) und extbase (1.3.0)

    jetzt zu meiner - vielleicht dummen - Frage: sind fluid und extbase schon in 6.1.x integriert oder müssen die auch importiert werden?

    hab im repository mal gewühlt...was ist denn da das richtige?

    freu mich über jede unterstützung!


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    17. 10. 2013, 15:58

    Hi,

    extbase und Fluid sind Extensions die direkt mit dem Core mitgeliefert werden. In TYPO3 6.1.x sind die beiden Extensions bei der Versionsnummer 6.1 angekommen. Sollte von diesen Anforderungen also kein Problem sein. btw. wenn du Extensions in TYPO3 installierst sagt dir der Extension Manager was noch fehlt um diese Erweiterung erfolgreich zu installieren, inklusive "Klicke hier um diese Abhängigkeit zu installieren".

  • Que1984 Que1984
    T3PO
    0 x
    17 Beiträge
    0 Hilfreiche Beiträge
    18. 10. 2013, 11:50

    karlchen,
    vielen lieben dank!
    wenn ich dich nicht hätte würd ich hier keine antworten bekommen xD

    dann werd ich mich doch mal an der "Google Maps API Extbase" Extension versuchen =)
    bin gespannt ob das so tut wies soll =)

    vielen dank nomma karlchen (y)

  • 1