[Frage] Extension comments error 404 TYPO3-Version: -

  • 0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    02. 10. 2013, 12:47

    Moin,

    folgendes Problem. Ich möchte die Extension comments nutzen, bekomme es ab nicht hin.
    Meine Installation:
    - Typo3 6.1.5
    - Extension pagebrowse und comments.

    Die Installation verlief fehlerfrei und ich schaffe es auch ein Formular auf einer Seite darzustellen. Das Problem ist jetzt, dass ich nach absenden des Kommentars einen 404 Error angzeigt bekomme.

    Was muss ich hier posten, damit mir geholfen werden kann :-)

    Gruß

  • Hilfreichster Beitrag

  • 1 x
    8 Beiträge
    1 Hilfreiche Beiträge
    12. 06. 2014, 16:54 - Hilfreichster Beitrag

    Hi! Ich hatte ein ähnliches Problem. Beim absenden des Formular 404 Error.
    Typo3 6.19, comments 1.7.1

    Bei mir hat die Einstellung im Typo3 Install Tool: [pageNotFoundOnCHashError]zu deaktivieren.

    Ich hoffe ich konnte helfen.

    Sascha


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    08. 10. 2013, 13:15

    bei einem 404 Fehler heißt es das die Seite nicht gefunden wurde.
    Irgendwas haut also nicht mit der URL hin die aufgerufen wird, wenn du den Eintrag abgeschickt hast.

  • 0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    08. 10. 2013, 15:49

    Jepp, das weiß ich :-)
    Das Problem ist, das ich nicht weiß wieso das so ist. Ich bin der Meinung ich habe da alles richtig gemacht, was anscheinend nicht der Fall ist. Und ich hab keine Ahnung wie ich den Fehler eingrenzen kann.

  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    08. 10. 2013, 17:19

    was steht denn für eine URL in der Browserleiste drin wenn der 404 kommt ?

  • 0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    09. 10. 2013, 08:57

    Eigentlich müsste das die richtige URL sein.
    Es steht
    http://domain.de/space/comment.html
    Dies ist auch die Seite, auf der das Comment Formular liegt.
    Der Unterschied zu den übrigen URL ist, dass in den anderen überall das www vor der domain steht. also http://www.domain.de/space/comment.html
    Steige ich in die Seite über
    domain.de ein, dann werden alle Seiten mit domain.de/space/xy.html in der URL dargestellt. Steige ich über http://www.domain.de ein, dann ist die URL http://www.domain.de/space/xy.html, bis auf eben die comment Seite.

  • AnnaM AnnaM
    R2-D2
    0 x
    98 Beiträge
    0 Hilfreiche Beiträge
    05. 05. 2014, 22:52

    Hallo,

    ich habe dasselbe Problem wie du, in quasi derselben Konfiguration (6.1.8).
    Hast du es inzwischen lösen können? Dann wäre ich dir dankbar für einen Tipp :-)

    Gruß,
    Anna

  • 1 x
    8 Beiträge
    1 Hilfreiche Beiträge
    12. 06. 2014, 16:54

    Hi! Ich hatte ein ähnliches Problem. Beim absenden des Formular 404 Error.
    Typo3 6.19, comments 1.7.1

    Bei mir hat die Einstellung im Typo3 Install Tool: [pageNotFoundOnCHashError]zu deaktivieren.

    Ich hoffe ich konnte helfen.

    Sascha

  • falkulrich falkulric...
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    29. 12. 2015, 10:13

    Danke hatte das selbe Problem und das war die Lösung!

  • 1