20. 09. 2013, 16:28

Ich möchte gern die T3Blog Extension installieren. Nachdem ich nun eine Menge über Installationsreihenfolgen gelesen und bisher alles so installiert habe, wie auf diversen Webseiten empfohlen, wollte ich nun T3Blog installieren und bekomme bei der Installation folgende Fehlermeldung:

[b]Die aktuelle PHP-Version (5.4.19) ist höher als erlaubt (5.3.999).[/b]

Die einzige Version, die ich auf Typo3.org gefunden hatte, war die Version 1.2.0.

Die scheint offenbar nur bis php Version 5.3.9 zu funktionieren.

Ist da vielleicht etwas Anderes, mir nicht Ersichtliches faul oder muss ich mich nach einem anderen Typo3Blog umsehen?

Schönen Dank schon mal für die Antworten.