[Frage] WinInstaller 4.7.7 und Static_Info_Tables geht nicht TYPO3-Version: 4.7.7

  • mimo6 mimo6
    T3PO
    0 x
    8 Beiträge
    0 Hilfreiche Beiträge
    11. 09. 2013, 13:13

    Ich versuche mich in Typo3 einzuarbeiten. Ich habe den WinInstaller 4.7.7 installiert. Wenn ich Static_Info_Tables installieren will, wird mir nur V6.0.5 angeboten. Ich brauche es aber für TemplaVoila! Lade ich die herunter und installiere, dann kommt der Hinweis, dass eine höhere Version PHP und Typo3 benötigt wird. Installiere ich trotzdem, bleibt das Popup leer und offen. Wenn ich es wegklicke, kommt ein Hinweis, dass es Verbindungsprobleme gegeben hat. Danach kommt beim Start des Backends ein leerer Browser. Das Verbindungsproblem bezweifle ich, da ich problemlos andere Extensions installieren kann.

    Hat jemand einen Tipp, wie ich zu einer lauffähigen Testumgebung mit TemplaVoila! komme?


  • 1
  • danton danton
    Jedi-Meister
    0 x
    298 Beiträge
    4 Hilfreiche Beiträge
    11. 09. 2013, 15:48

    Hi

    [url]http://typo3.org/extensions/repository/view/static_info_tables[/url] dort auf den Tab Downloads klicken und wunder was stehen da noch andere Versionen.

    Gruß Niels

    "Das Universum ist vollkommen. Es kann nicht verbessert werden. Wer es verändern will, verdirbt es. Wer es besitzen will, verliert es." - Laozi

  • mimo6 mimo6
    T3PO
    0 x
    8 Beiträge
    0 Hilfreiche Beiträge
    12. 09. 2013, 09:03

    Sorry, aber ich hatte angenommen, dass ein so hochwertiges System wie Typo3 in der Lage ist zu erkennen welche Version einer Extension zur installierten Version von Typo3 passt. Eine Extension in einer Version anzubieten, die überhaupt nicht zur installierten Version passt, macht absolut keinen Sinn.

    mike

  • 1