[Frage] Übersetzung von Bildern TYPO3-Version: 6.1.1

  • riconet riconet
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    29. 08. 2013, 08:32

    Hallo,

    ich habe folgendes Szenario:
    Ein Bild - Meta-Daten in mehreren Sprachen übersetzt
    Sobald das Bild in einem übersetztem Element verwendet wird, wird automatisch das Bild kopiert mit einem übersetztem Dateinamen.

    Das funktioniert bisher in TYPO3 4.7 mit DAM und fl_realurl_image.
    Jetzt soll das ganze mit TYPO3 6 und FAL funktionieren. Das neue Media-Management ist noch nicht ganz ausgereift, läuft aber schon mal.

    Das fl_realurl_image ist leider nicht kompatibel. Der Aufruf über XCLASS funktioniert nicht und ich bin leider kein TYPO3 6 Extension-Entwickler, zumindest versteh ich davon nix.

    Meine Frage an euch:
    Wie würdet ihr das lösen? Den Entwickler von fl_realurl_image anschreiben und Fragen, ob er die Extension weiterentwickelt? Auf eine andere Lösung hoffen/setzen? Gibt es andere, mit dem selben Problem/vorhaben?

  • Hilfreichster Beitrag

  • karlchen karlchen
    Jedi-General
    1 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    04. 09. 2013, 10:46 - Hilfreichster Beitrag

    Es gab heute ein Update von fl_realurl_image, probier das doch jetzt mal aus.


  • 1
  • karlchen karlchen
    Jedi-General
    1 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    04. 09. 2013, 10:46

    Es gab heute ein Update von fl_realurl_image, probier das doch jetzt mal aus.

  • riconet riconet
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    04. 09. 2013, 11:00

    Hallo karlchen,

    ja, danke für den Hinweis. Ich habe den Entwickler angeschrieben und er hat mir die Extension auch zugesendet.

    Jetzt läuft es wieder einwandfrei!

    Gruß
    riconet

  • 1