[Frage] Welche Extension für TYPO3 6.1 für "Frontend Editing" TYPO3-Version: 6.1.0

  • mimii mimii
    Jedi-Ratsmitglied
    0 x
    585 Beiträge
    1 Hilfreiche Beiträge
    26. 08. 2013, 10:48

    Hallo ins Forum,

    ich wollte auf meiner nagelneuen Installation der Version 6.1 Frontendediting installieren und musste leider feststellen, dass "Advanced Frontend Editigin" leider nicht läuft. Gibt es eine andere Extension oder vielleicht bereits ein Update für die aktuellen TYPO3 Versionen.

    Danke für Tipp und Gruß
    mimii


  • 1
  • frankbi frankbi
    Padawan
    0 x
    57 Beiträge
    0 Hilfreiche Beiträge
    08. 10. 2013, 19:29

    [b]Advanced Frontend Editing[/b] wird momentan offenbar nicht wesentlich gepflegt (http://forge.typo3.org/projects/typo3v4-feedit/issues?set_filter=1). Schade, ich halte eine DAU-benutzerfreundliche Oberfläche für wichtig.

    Ich habe die alte System-Erweiterung "[b]feedit[/b]" kurz in 6.1.5 getestet. Funktioniert. Mit etwas optischer Anpassung finde ich diese akzeptabel (hilfreich: http://www.typo3-lisardo.de/home/blog-post/2010/08/31/frontend-editing.html?/wiki/Frontend-Editing/). Aber ich träume immer noch von echtem inline AJAX-Drag-n-Drop-Frontend-Editing, welches optisch weitestgehend anzupassen ist.

    Ich weiß nicht, ob [b]CWT Frontend Edit[/b] in 6.X läuft. 4.6 ist letzter Stand, 1/2013 (https://typo3.org/extensions/repository/view/cwt_feedit, http://wiki.typo3.org/TYPO3_6.0_Incompatible_Extensions_C).

    Evtl. hilft [b]Aloha[/b] (https://typo3.org/extensions/repository/view/aloha). Dort ist aber seit 2012 keine neue Version erschienen und für 6.1 gibt es nur einen Patch (http://forge.typo3.org/projects/extension-aloha/issues, konnte ich nicht in der Wiki-Liste der inkompatiblen Erweiterungen finden).

    (Sorry, Links funktionieren hier nicht richtig.)

  • 1