[Frage] Installationsproblem auf 1und1 - Fatal error: Uncaught exception .../typo3conf/LocalConfiguration.php is not writable... TYPO3-Version: 6.1.1

  • yusufme yusufme
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    25. 08. 2013, 13:53

    Hallo,

    ich weiß nicht weiter...Google hat auch die Nase von von mir!

    Ich schaffe es nicht Typo3 auf 1und1 Windows-Version zu installieren

    1. Ich habe introductionpackage-6.1.3 runtergeladen (von Hier http://prdownloads.sourceforge.net/typo3/introductionpackage-6.1.3.zip?download)

    2. lokal entpackt und mit FileZilla auf die Root meiner Homepage hochgeladen

    3. die Datei ENABLE_INSTALL_TOOL (ohne txt Endung) lokal erstellt und auf \typo3conf\ hochgeladen

    4. Alle Rechte mit FileZilla angepasst (
    Dateien mit 646 und Verzeichnisse mit den Rechten 757
    Verzeichnisse auf 777 , Dateien 666
    oder auch alles auf 777
    alle probiert)

    5. Befehl ausgeführt http://www.meinehomepage.de\index.php
    oder
    http://www.meinehomepage.de\typo3\install\index.php
    oder
    http://www.meinehomepage.de\/typo3/install/index.php?mode=123&step=1&password=joh316

    --> Alles gibt folgende Fehlermeldung!

    Fatal error: Uncaught exception 'RuntimeException' with message 'E:/kunden/homepages/41/XXXX/www/typo3conf/LocalConfiguration.php is not writable.' in E:\kunden\homepages\41\XXXX\www\typo3\sysext\core\Classes\Configuration\ConfigurationManager.php:340 Stack trace: #0 E:\kunden\homepages\41\XXXX\www\typo3\sysext\core\Classes\Configuration\ConfigurationManager.php(400): TYPO3\CMS\Core\Configuration\ConfigurationManager->writeLocalConfiguration(Array) #1 E:\kunden\homepages\41\XXXX\www\typo3\sysext\install\Classes\InstallBootstrap.php(56): TYPO3\CMS\Core\Configuration\ConfigurationManager->createLocalConfigurationFromFactoryConfiguration() #2 E:\kunden\homepages\41\XXXX\www\typo3\install\index.php(42): TYPO3\CMS\Install\InstallBootstrap::createLocalConfigurationIfNotExists() #3 {main} thrown in E:\kunden\homepages\41\XXXX\www\typo3\sysext\core\Classes\Configuration\ConfigurationManager.php on line 340

    Anzumerken ist, dass die Datei LocalConfiguration.php im Paket nicht existiert.

    Was habe ich übersehen? PHP?

    Vielen Dank im Voraus.


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1657 Beiträge
    80 Hilfreiche Beiträge
    26. 08. 2013, 17:28

    Eigentlich ist die Fehlermeldung ziemlich eindeutig.
    Die LocalConfiguration.php wird es beim Start der Installation angelegt, also vermute ich, dass der Webserver keine Berechtigung hat, die Datei in typo3conf/ anzulegen.
    Vielleicht hilft es ja, wenn du die Datei vor der Installation schon selbst erstellst. Keine Ahnung, arbeite nur mit Linux

  • yusufme yusufme
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    27. 08. 2013, 15:36

    So Problem gelöst...

    Ich bin auf Strato umgestiegen, hier alles um einiges einfacher. Typo3 auf Knopfdruck (allerdings Version 4.7.12-1), Version 6 lässt sich angeblich manuell installieren, ich bin dabei....

    Vielen Dank an Allen

  • 0 x
    119 Beiträge
    0 Hilfreiche Beiträge
    14. 05. 2014, 13:30

    Ich hab mit Linux das gleiche Problem ... die Datei ist 0777 dennoch angeblich nicht beschreibbar?!

  • 1