ExtDirect: Invalid Security Token!

  • mweber mweber
    R2-D2
    0 x
    68 Beiträge
    0 Hilfreiche Beiträge
    02. 07. 2013, 15:10

    Hallo zusammen,

    neuerdings bekomme ich nach dem Login und der Auswahl eines Moduls (z.B. "Seiten") die Meldung

    [i]router
    ExtDirect: Invalid Security Token![/i]

    Nach einiger Recherche im Netz kann ich folgendes ausschliessen:

    - Es sind keine Extensions installiert die XCLASSes auf veraltete Art und Weise benutzen

    - Ich habe alle Cookies für die Domain gelöscht

    - Ich habe die Extension "disablebackendformprotection" ausprobiert (da auch die Meldung "Validating the security token of this form has failed. Please reload the form and submit it again." auftaucht)

    Das ganze ist nach einem Update von Typo3 4.5.26 auf 4.5.27 aufgetaucht; ich habe mehrfach die neue Version aufgespielt (um sicher zu gehen das keine alten Dateien Schuld am Fehler sind)

    Woran kann es noch liegen?

    Markus


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    03. 07. 2013, 09:50

    hi nutzt du zufällig Chrome als Browser ? Mit dem ist mir das auch schon mal aufgefallen, mit anderen Browsern laufen bei mir die Installationen ganz normal.

    Eventuell nur ein Bug im Zusammenhang mit Chrome ?

  • mweber mweber
    R2-D2
    0 x
    68 Beiträge
    0 Hilfreiche Beiträge
    03. 07. 2013, 10:02

    Das Phänomen taucht leider auch im IE 10 und neustem FireFox auf....

  • 1