RealUrl mit tt_news in Typo3 6.0.6 geht nicht richtig [Gelöst]

  • mchenzi mchenzi
    Jedi-Meister
    0 x
    317 Beiträge
    0 Hilfreiche Beiträge
    27. 06. 2013, 10:16

    Hallo
    Ich hatte eigentlich nie Probleme mit RealUrl und tt_news aber mit der Typo3 6.0 bekomme ich es einfach nicht hin.
    Die URL hat immer
    so einen string dran

    news-details/?tx_ttnews%5Btt_news%5D=33&cHash=8b187a16156e2f189ec8851371150993

    was hab ich übersehen. Habe Automatische Config probiert, Habe die beispielsconfig von tt_news genommen und habe autoconfig probiert.

    Gibt es irgendeinen Trick?


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    28. 06. 2013, 14:19

    wenn die Autoconfig von realurl an ist, wird es nicht die tt_news Einstellungen übernehmen.
    Schau also am besten nach ob in der verwendeten Config auch die tt_news RealUrl Abschnitte enthalten sind.
    Für den RealUrl kram bin ich bisher immer ganz gut mit der Extension: dix_urltool gefahren. Das legt im BE ein neues Modul an wo man die RealUrl Config vornehmen kann, dort gibt es auch eine StandardConfig die man laden kann, da ist tt_news bereits mit bei. Hierfür aber bei RealUrl im ExtManger die automatische Generierung deaktivieren.

  • mchenzi mchenzi
    Jedi-Meister
    0 x
    317 Beiträge
    0 Hilfreiche Beiträge
    28. 06. 2013, 14:27

    schwups und siehe da... es geht. . .
    Besten dank für den Tip. noch nie was vorher von der Extension gehört....

    s.

  • 1