Seitenlayout nicht sichtbar - Seite erscheint nur mit Text

  • sebschmitz sebschmit...
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    14. 05. 2013, 00:40

    Hallo Zusammen,

    ich bin neu hier und hoffe, dass Ihr mir helfen könnt!?

    Ich habe folgendes Problem:
    - Typo3 4.5.25
    - Vorgegebenes Design (also nichts selbst entworfen)
    - Templates etc. mit Templavoila
    - Alles local (zum Test) installiert (Typo3 4.5.25, Templates, DB) auf XAMPP 1.8.1
    - Alles läuft soweit (DB, Login im BE etc.) und auch im BE ist die Struktur der Webseite mit allen Unterseiten etc. vorhanden
    - ABER: Wenn ich (egal mit welchem Browser oder Rechner) die Seite an sich anspreche, erscheint lediglich eine reine Text-Struktur, d.h. es scheint als wäre keinerlei CSS-Style oder HTML-Grunddesign eingebunden... Dies kann aber nicht sein, da im BE in der TemplaVoila-Konfiguration alle Unterseiten mit korrektem Design zugewiesen sind... Allerdings geht auch hier die Vorschau-Ansicht der Seiten nicht.

    Im Anhang mal ein Screenshot der Seite, damit ihr seht, was ich mit "Text-Struktur" meine.

    Achso: Im templates-Ordner unter fileadmin ist nichts abgelegt, was aber laut Entwickler auch so richtig ist, da die Styles etc. (wie auch im BE erkennbar) z.B. unter typo3conf/ext/db_yamltv/template/01_layouts_basics/3col_standard.html
    abgespeichert sind.

    Könnt ihr mir sagen, woher der Fehler kommt bzw. was ich falsch gemacht habe?

    Vielen Dank für Eure Hilfe im Voraus und viele Grüße
    sebschmitz

    Anhänge (1)
    Fehler_typo3.JPG image/pjpeg 0,00 B 207 heruntergeladen

  • 1
  • 1