TYPO3 - zeigt mir meine Bilder immer nur untereinander an

  • 0 x
    70 Beiträge
    0 Hilfreiche Beiträge
    19. 04. 2013, 10:43

    hallo zusammen,
    danke für`s reinschauen bin wirklich am verzweifen, leider zeigt mir typo3 mir meine bilder nur immer untereinander an und nicht nebeneinander die bilder habe ich über typo3 im menü unter reiter erscheinungsbild bildeinstellungen eingesetzt.
    auch hier wenn ich anzeige-spalten verwende hilft das nichts.
    hier mal der link

    http://www.mana ging care .de/messeimpressionen/ [b]*ohne leerzeichen[/b]
    vielen dank würde mich über jede art von hilfe freuen.
    ich komme nicht mehr weiter :(

    display block floar usw haben irgendwie nichts gebracht vor allem finde ich die richtige CSS deklaration nicht


  • 1
  • toifel toifel
    Jedi-Ratsmitglied
    0 x
    831 Beiträge
    96 Hilfreiche Beiträge
    26. 04. 2013, 14:32

    Unter dem Punkt "Erscheinungsbild" gibt es die Option "Spalten" und dort hast Du offenbar nur eine Spalte angegeben. Typo3 zieht dann automatisch den Wrap von jedem Bild auf die max. Größe.
    Versuch es mal mit 4 Spalten.

  • dirk.f dirk.f
    Padawan
    0 x
    40 Beiträge
    2 Hilfreiche Beiträge
    22. 10. 2015, 18:22

    Hallo,

    den Effekt habe ich auch gerade unter TYPO3 6.2.15.
    Ist eine ältere Installation, die von 4.5 in Zwischenschritten aktualisiert wurde. Sonst läuft alles einwandfrei.

    Egal wieviele Spalten ich unter Erscheinungsbild einstelle, es erscheint immer nur eine Spalte mit allen Bildern untereinander.

    Hat jemand eine Idee? Vielleicht stehe ich einfach nur auf der Leitung. ;-)

  • hasanaffe hasanaffe
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    28. 10. 2015, 09:47

    Hallo toifel,

    ich habe das gleiche Problem, TYPO3 Version 6.2.15 und Flexslider 1.5.2, mit Spalten hat das nichts zu tun, hab schon alle Einstellungen ausprobiert, ich kriegs nicht weg, alle Bilder werden untereinander aufgelistet.

  • 1