PMKSHADOWBOX 3.2.1 und Typo3 6.0.2

  • typo3_hp typo3_hp
    Jedi-Meister
    0 x
    390 Beiträge
    0 Hilfreiche Beiträge
    28. 03. 2013, 18:31

    Hallo!

    Sobald ich nach der Installation der pmkshadowbox 3.2.1 unter Typo3 6.0.2 das Shadowbox Basis Template (include static) einfüge, erhalte ich beim Aufruf der FE-Seiten folgende Meldung:

    [b][color=red]Core: Error handler (FE): PHP Warning: require_once(.../typo3/contrib/jsmin/jsmin.php): failed to open stream: No such file or directory in .../typo3conf/ext/pmkshadowbox/classes/class.tx_pmkshadowbox_build.php line 30
    [/color][/b]

    Das komische hierbei ist, dass es den Ordner [b]jsmin[/b] unter [b]typo3_src-6.0.2/typo3/contrib[/b] gar nicht gibt!

    Hat mir jemand eine Idee?

    Danke und Grüße

  • Hilfreichster Beitrag

  • matrox matrox
    R2-D2
    1 x
    103 Beiträge
    1 Hilfreiche Beiträge
    25. 07. 2013, 17:00 - Hilfreichster Beitrag

    Konnte es lösen in dem ich aus einer älteren TYPO3-Version den Ordner "jsmin" von "/typo3/contrib" hineinkopiert habe. :)


  • 1
  • matrox matrox
    R2-D2
    0 x
    103 Beiträge
    1 Hilfreiche Beiträge
    25. 07. 2013, 16:38

    Gleiches Problem, schon eine Lösung gefunden?

  • matrox matrox
    R2-D2
    1 x
    103 Beiträge
    1 Hilfreiche Beiträge
    25. 07. 2013, 17:00

    Konnte es lösen in dem ich aus einer älteren TYPO3-Version den Ordner "jsmin" von "/typo3/contrib" hineinkopiert habe. :)

  • wolf-w wolf-w
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    13. 05. 2014, 19:59

    require_once(.../typo3/contrib/jsmin/jsmin.php): failed to open stream: No such file or directory
    Bedeutet -> Lade (Datei): konnte nicht geladen werden, keine Datei oder Ordner in (ort)

    Ein bisschen lesen und man weis zumindest wo der Fehler liegt ;)
    Ja das ist ein Problem in 6.x mit require_once() -> passiert öfter

  • 1