4.5.24 und jumpurl

  • adino adino
    Padawan
    0 x
    46 Beiträge
    0 Hilfreiche Beiträge
    06. 03. 2013, 17:00

    Hallo,

    wie auf der Seite [url=]typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2013-001/[/url] beschrieben, hab ich von 4.5.10 auf 4.5.24 erweitert. Die Extension "jumpurl_redirect" hab ich auch wie beschrieben installiert. Caches sind geleert.

    Seither funktionieren die jumpurls nur mehr bedingt:

    jumpurl zu http://www.domain.xy (ohne Unterordner in der URL) funktioniert
    jumpurl zu http://www.domain.xy/irgendwas/ (mit Unterordner in der URL) liefert nur: jumpurl: Calculated juHash did not match the submitted juHash.

    Die jumpurls sind in den Seiteneigenschaften mit "Link zu externer Seite" umgesetzt.

    Hat jemand eine Idee an was das liegt?

    Danke, adino


  • 1
  • 0 x
    119 Beiträge
    0 Hilfreiche Beiträge
    07. 03. 2013, 09:03

    Hallo Comunity

    ich habe das Gleiche Problem und bin wie unten der Installation gefolgt allerdings ein update von 4.5.23 auf 4.5.24.

    [quote="adino"]
    wie auf der Seite [url=]typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2013-001/[/url] beschrieben, hab ich von 4.5.10 auf 4.5.24 erweitert. Die Extension "jumpurl_redirect" hab ich auch wie beschrieben installiert. Caches sind geleert.
    [/quote]

    Bei mir funktionieren URLS nach dem Schema: http://xyz.domain.xy
    nicht mehr. Der Aufruf liefert nur: jumpurl: Calculated juHash did not match the submitted juHash.

  • nixahnung nixahnung
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    07. 03. 2013, 09:46

    https://review.typo3.org/#/c/18755/3/typo3/sysext/cms/tslib/class.tslib_fe.php,unified

    Hier gibts den Hotfix.

  • 0 x
    119 Beiträge
    0 Hilfreiche Beiträge
    07. 03. 2013, 09:57

    Danke, das funktioniert damit.

  • nixahnung nixahnung
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    07. 03. 2013, 09:58

    [quote="nixahnung"]
    Issue #46084 has been updated by Oliver Hader.

    Status changed from New to Closed

    This has been fixed in issue #46071 in between.
    New packages will be published today at 11:00 am CET
    [/quote]

  • adino adino
    Padawan
    0 x
    46 Beiträge
    0 Hilfreiche Beiträge
    07. 03. 2013, 10:34

    [url=]https://review.typo3.org/#/c/18755/3/typo3/sysext/cms/tslib/class.tslib_fe.php[/url] kann ich für 4.5.24 bestätigen, funktioniert :-)

    (der Link kann im IE10 nicht geöffnet werden, da kommt eine Website-Fehlermeldung, aber im FF und Chrome gehts)

    Update: soeben ist 4.5.25 freigegeben

  • 1