Fancyboxverweise (css und js) mit doppeltem Domänennamen

  • Aaginor Aaginor
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    20. 12. 2012, 22:10

    Liebe Gemeinde,

    ich habe mir die Bildergallerie yag installiert und diese verwendet für die Darstellung der einzelnen Bilder die Fancybox. Leider funktioniert bei mir das Einbinden der für die Fancybox benötigten css- und js-Dateien nicht, da bei den Verweisen der Domänenname doppelt angegeben wird. Das sieht dann zum Beispiel folgend aus:

    <link rel="stylesheet" type="text/css" href="http://www.meineDomaene.com/http://www.meineDomaene.com/typo3conf/ext/yag/Resources/Public/Js/JQuery/Fancybox/jquery.fancybox-1.3.4.css" media="all" />

    Leider habe ich keine Idee, woran diese Doppelung liegen könnte und was ich dagegen tun kann. Diese Doppelung tritt nur bei der Fancybox bzw. yag auf.

    Kann mir jemand weiterhelfen?

    Viele Grüße,
    Frank

    PS: Typo3 6.0, yag 2.2


  • 1
  • cater cater
    T3PO
    0 x
    13 Beiträge
    0 Hilfreiche Beiträge
    22. 12. 2012, 18:27

    Hallo,

    hast du in einem Typoscript zufällig den Eintrag
    config.absRefPrefix=http://www.meineDomaene.com/
    stehen?
    Den musst du löschen, da die Erweiterung damit nicht klar kommt, und dann sollte es funktionieren. Hat zumindest gerade bei uns geklappt.

    Siehe auch den Beitrag von dvschuetz in folgendem Thread: http://www.typo3.net/forum/beitraege/sonstiges-2/108740/

  • Aaginor Aaginor
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    23. 12. 2012, 10:10

    Guten morgen,

    ha, genau ins Schwarze! Rausgenommen und schon geht's. Ich hoffe nur, dass dadurch jetzt nicht etwas anderes nicht funktioniert.

    Besten Dank,
    Frank

  • 1