cwt_community

  • molari molari
    R2-D2
    0 x
    94 Beiträge
    0 Hilfreiche Beiträge
    09. 05. 2004, 00:19

    Hallö,

    kann mir jemand sagen, wie ich die Formatierung/Schriftgröße des Plugin cwt_community anpassen kann ?
    Ich habe schon alles gestestet, also editor.cfg, css usw. aber es will sich nichts tun.
    Vielleicht hatte jemand ähnliche Probleme mit dem PlugIn?

    Oliver


  • Marc Marc
    Jedi-Meister
    0 x
    303 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2004, 13:45

    einfach im guestbook-template den bereich für ###VIEW_GUESTBOOK### ersetzen ...also STATT:

    [code:1:9bcf40d8d1]
    <!-- ###VIEW_GUESTBOOK### begin-->
    <table>
    <!-- ###RECORD### begin-->
    <tr>
    <td valign="top"> ###CREATION_DATE### <br> ###CREATION_TIME###</td>
    <td valign="top"><a href="###LINK_TO_PROFILE###">###USERNAME###</a></td>
    <td valign="top">###TEXT###</td>
    </tr>
    <!-- ###RECORD### end-->

    </table>
    <!-- ###VIEW_GUESTBOOK### end-->[/code:1:9bcf40d8d1]

    folgendes:
    [code:1:9bcf40d8d1]<!-- ###VIEW_GUESTBOOK### begin-->
    <table>
    <!-- ###RECORD### begin-->
    <tr>
    <td valign="top"> ###CREATION_DATE### <br> ###CREATION_TIME###</td>
    <td valign="top"><a href="###LINK_TO_PROFILE###">###USERNAME###</a></td>
    <td valign="top">###TEXT###</td>
    </tr>
    <!-- ###RECORD### end-->
    <tr>
    <td colspan="3">
    <!-- ###ADDITIONAL### begin-->
    <a href="###LINK_TO_GUESTBOOK_ADD###">###ADD_TO_GUESTBOOK_LINKTEXT###</a>
    <!-- ###ADDITIONAL### end-->
    </td>
    </tr>
    </table>
    <!-- ###VIEW_GUESTBOOK### end-->[/code:1:9bcf40d8d1]

    dann läufts auch mit dem guestbook..

    Marc

  • Morden Morden
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2004, 15:22

    och, wie blöd! ;)

    wie kann das, dass es weg war?

  • Marc Marc
    Jedi-Meister
    0 x
    303 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2004, 15:24

    nu isses ja wieder da... 8-)

  • Morden Morden
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2004, 15:26

    wasn glück! ;)

  • molari molari
    R2-D2
    0 x
    94 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2004, 17:38

    Lieben Dank an Morden und Marc von einem noch nicht so weit entwickelten Volk, jetzt funzt endlich auch bei mir alles #giggle#

  • aviereck aviereck
    Padawan
    0 x
    58 Beiträge
    0 Hilfreiche Beiträge
    31. 05. 2005, 02:28

    [quote="Morden"]
    ...Möchtest du noch Felder hinzufügen oder was möchtest du machen? Kann dir da gerne weiterhelfen, da ich z.Zt. selbst dran bin, das Ganze zu erweitern und anzupassen.
    [/quote]

    Ich würde gerne Felder für die VIEW_EDITPROFILE Ansicht einfügen.

    Diese bestehen durch eine $TCA Erweiterung der fe_users bereits funktionsfähig im Backend.

    Doch nach der Eintragung in der class.tx_cwtcommunity_pi1.php passiert im Frontend garnichts. Die neuen Felder werden nicht angezeigt?

    Kann mir da jemand weiterhelfen?


  • 0 x
    24. 11. 2006, 13:47

    Kann man in der tslib_fe nicht einfach $GLOBALS['TSFE']-> durch $this-> ersetzen, das macht das Ganze schon übersichtlicher.