Indexed Search indexiert keine Mount Seiten/Canoncial pages

  • littlejoe littlejoe
    R2-D2
    0 x
    95 Beiträge
    0 Hilfreiche Beiträge
    10. 10. 2012, 14:50

    Hallo,
    ich habe einige Produkt-Seitenbäume die ich in einem Mount-Sysfolder abgelegt habe und auf diesen wird von diversen Domains aus zugegriffen.
    Dumm ist nur, dass nun diese Produkt Mount-Pages nicht indexiert werden.
    Gibt es irgendwie eine Einstellung in der ich das ändern kann? Andernfalls hat der Besucher keine Möglichkeit die Produktseiten mit der Indexed Search zu durchsuchen.
    Vielen Dank schon mal fürs Nachdenken und evtl. eine Lösung :-)


  • 1
  • littlejoe littlejoe
    R2-D2
    0 x
    95 Beiträge
    0 Hilfreiche Beiträge
    07. 11. 2012, 11:03

    Kleines Update zu meinem Problem:

    Die gemounteten Seiten werden zwar indexiert, aber im Suchergebnis nicht angezeigt.

    Die Seitenstruktur ist folgendermaßen:

    - Sysfolder 5 [Produktportfolio]

    - Domains 1
    --- Unterseiten
    --- Mountpoint Produktportfolio

    - Domains 2
    --- Unterseiten
    --- Mountpoint Produktportfolio

  • littlejoe littlejoe
    R2-D2
    0 x
    95 Beiträge
    0 Hilfreiche Beiträge
    07. 11. 2012, 13:47

    Ich hab jetzt rausgefunden dass ich mit folgendem TS code mehrere Domains durchsuchen kann.
    Was mir aber immer noch nicht gelingt ist, den Mountpoint Storage, der eben keiner Website zugeordnet ist, also keine Base url und keine Domain besitzt durchsuchbar zu machen.

    1. plugin.tx_indexedsearch {
    2. # Liste der Root-Seiten, in deren Struktur gesucht werden soll
    3. # -1 = Kompletter Seitenbaum, Domainübergreifend/ oder ID angeben von der ab gesucht werden soll
    4. search.rootPidList = 1234,4321
    5. }

    Wo ist also das Problem, weshalb wird der "domainlose" Seitenbaum nicht von der rootPidList "akzeptiert"?

  • 1