iconworks.php fehler

  • lilu lilu
    R2-D2
    0 x
    76 Beiträge
    2 Hilfreiche Beiträge
    21. 08. 2012, 17:26

    aktuell Typo3 4.5.18 und PHP 4.3.8

    Aufgetreten ist, soweit ich es mitbekommen habe, der Fehler seit 4.5.17
    Hatte gehofft mit 4.5.18 geht er weg aber leider nicht.
    Die Fehler treten sporadisch ca. alle 2-3 Tage einmal auf und dann aber gleich in 130facher Ausführung (nicht übertrieben, hab nachgezählt ^^)

    Fehler:

    1. Core: Error handler (FE): PHP Warning: in_array() expects parameter 2 to be array, null given in /html/typo3/typo3_src-4.5.18/t3lib/class.t3lib_iconworks.php line 887
    2. Core: Error handler (FE): PHP Warning: Invalid argument supplied for foreach() in /html/typo3/typo3_src-4.5.18/t3lib/class.t3lib_iconworks.php line 987

    Kann mir jemand hierzu etwas sagen? Hab schon im Bugtracker gesucht aber nix passendes gefunden.


  • 1
  • lilu lilu
    R2-D2
    0 x
    76 Beiträge
    2 Hilfreiche Beiträge
    27. 08. 2012, 11:44

    Keiner eine Idee?
    Jetzt habe ich aus Spaß an der Freude mal das neue Typo3 6 installiert und selbst hier kommen iconworks (andere Zeilen aber sonst gleich) Fehler, nach einer frischen Installation. :o

    Bin wie imemr für jeden Ansatz dankbar.

  • cpohle cpohle
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    28. 08. 2012, 09:18

    Eine Idee habe ich nicht, kann den Fehler aber bestätigen (Typo3 4.5.19).

  • TKe TKe
    T3PO
    0 x
    14 Beiträge
    0 Hilfreiche Beiträge
    18. 01. 2013, 11:14

    Hallo!

    bei mir war der Universal Pageteaser der Übeltäter dieser Meldungen:

    rt_pageteaser 1.6.4
    Typo3 4.5.22

    Nach der Deinstallation sind die Meldungen verschwunden ;)

    Viele Grüße!

  • 1