V. 4.7.1: Redakteur kann vom Admin angelegte Menüpunkte nicht sehen [Gelöst]

  • imark imark
    TYPO3-Anwärter
    0 x
    6 Beiträge
    0 Hilfreiche Beiträge
    01. 08. 2012, 11:41

    Hallo.
    Was mache ich falsch?
    Ein normaler BE-Benutzer (Redakteur) kann die von mir (admin) angelegten Menüpunkte (in der Baumstruktur des Navigationsmenüs) nicht sehen, sondern nur die von ihm selbst angelegten Punkte ... :'(

    Typo3-Version: 4.7.1, Alle Rechte des betroffenen BE-Users kommen von der Gruppe "Redakteure". Es soll keine gesonderten Einstellungen in den Rechten der einzelnen BE-User geben.

    Vielen Dank für Eure Hilfe #paralyzed#
    imark


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1657 Beiträge
    80 Hilfreiche Beiträge
    01. 08. 2012, 13:23

    Wahrscheinlich weil die Seite der falschen bzw. gar keiner Gruppe zugeordnet ist

    Du kannst mit

    1. TCEMAIN.permissions.groupid = 1

    die Gruppe definieren, die die Seite haben soll, egal wer sie anlegt

  • thn thn
    Padawan
    0 x
    48 Beiträge
    0 Hilfreiche Beiträge
    01. 08. 2012, 15:15

    [quote="Norman2k"]
    Du kannst mit

    1. TCEMAIN.permissions.groupid = 1

    die Gruppe definieren, die die Seite haben soll, egal wer sie anlegt
    [/quote]

    Man kann auch noch mehr oder andre Rechte setzen, falls gewuenscht, beispielsweise:

    TCEMAIN.permissions {
    groupid = 1
    user = show,editcontent,edit,delete,new
    group = show,editcontent,edit,delete,new
    everybody =
    }

    gruss tom

  • imark imark
    TYPO3-Anwärter
    0 x
    6 Beiträge
    0 Hilfreiche Beiträge
    01. 08. 2012, 16:29

    :D

    Na klar - wie dumm! Die neuen Menüpunkte waren rechtemäßig noch nicht zur Gruppe Redakteure zugeordnet oder umgekehrt! Vielen Dank für Eure Antworten - die einfachste Lösung hat mir schon gereicht.

    Vielen Dank noch mal!!
    imark

  • 1