21. 05. 2012, 10:37

Geht es evtl nur mir so, oder ist Commerce 0.12.7 nicht kompatibel mit commerce_ext 0.3.2???
Denn das Stock Handling greift beispielsweise auf die Datei "typo3conf/ext/commerce/lib/class.tx_commerce_leafcategorydata.php" zu, die aber in der aktuellen Commerce-Version nicht mehr exitisert.
Problem ist: dadurch bekomme ich die Extension nicht zum Laufen.

Grundsätzlich geht es mir bei der Extennsion nur um die Möglichkeit, Rechnung als PDF an die Kunden zu versenden! Gibt es da sonst möglicherweise Alternativen?