Commenting System

  • nomis2010 nomis2010
    R2-D2
    0 x
    64 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2012, 13:18

    Hallo Zusammen,

    Ich bin echter Anfänger was Typo3 angeht.
    Ich hab gestern Versucht die Extension Commenting System zu installieren, allerdings klappt es nur zu hälfte.

    Ich bekomm folgende Fehlermeldung:

    Warning: Page browser configuration is absent. Please, make sure that you added TS template from the 'pagebrowse' extension before TS template from the 'comments' extension. See the example below.

    Ich versteh nicht ganz was ich machen muß. kann mir jemand helfen (bitte ggf. schritt für schritt für Anfänger)

    Vielen dank im Vorraus!

    Schöne Grüße


  • 1
  • schittl schittl
    R2-D2
    0 x
    92 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2012, 13:59

    Hi, das Static Template von pagebrowse muss vor dem comment template eingebunden werden.

  • nomis2010 nomis2010
    R2-D2
    0 x
    64 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2012, 20:55

    Hallo Schittl,

    Danke für den ersten Tipp, allerdings versteh ich nur Bahnhof.

    Ich hab die aktuellste Version von TYPO3 4.6.7, und ich glaub da ist dies bisschen anders.

    kannst du mir evtl. Schritt für Schritt sagen was ich da genau machen muß?

    wäre sehr nett!

    Vielen vielen dank im Voraus!

    Anhänge (1)
    Bildschirmfoto 2012-04-10 um 20.54.26.png image/png 0,00 B 168 heruntergeladen
  • schittl schittl
    R2-D2
    0 x
    92 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2012, 21:01

    Hallo,

    das hat nix mit deiner T3 Version zu tun. Auf der linken Spalte fehlt noch pagebrowse vor comments, welches nach korrekter Installation der Extension "pagebrowse" noch in der rechten Spalte sich befindet.

  • nomis2010 nomis2010
    R2-D2
    0 x
    64 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2012, 21:19

    Super, hat funktioniert!

    Vielen dank dir!

  • nomis2010 nomis2010
    R2-D2
    0 x
    64 Beiträge
    0 Hilfreiche Beiträge
    22. 04. 2012, 11:26

    Hallo Leute,

    Ich bräuchte noch einmal eue hilfe bzgl. commenting system.

    Soweit läuft alles gut, nun muß ich nur noch an der Optik optimieren.

    Im Anhang sieht ihr auch gleich was mein Problem ist, die Ausrichungen der splaten passen nicht überein, wo muß ich hin, um diese in einer flucht zu positionieren? (vertikal)

    mach ich das in der Extension oder im Template? wenn ja wo genau? und was sollte ich dort eintragen?

    vielen dank euch im Voraus!

    Anhänge (1)
    Bildschirmfoto 2012-04-22 um 11.12.28.png image/png 0,00 B 168 heruntergeladen
  • skydivematy skydivema...
    Jedi-Meister
    0 x
    276 Beiträge
    1 Hilfreiche Beiträge
    22. 04. 2012, 21:14

    Hallo nomis2010,
    das hat nichts mehr mit dem Comments Template oder TYPO3 Konfiguration zu tun. Das ist reines CSS.
    Nimm mal den Firefox Browser mit Firebug Extension, da kannst Du sehen was an der CSS Einstellung von Comments nicht stimmt.
    gruss
    maty

    Maty

  • 1