Upgrade von 3.8 auf 4.5 - Gibt es Probleme beim Template?

  • netmaster netmaster
    TYPO3-Anwärter
    0 x
    5 Beiträge
    0 Hilfreiche Beiträge
    06. 03. 2012, 11:37

    Hallo,

    ich möchte ein Upgrade von 3.8 auf 4.5 durchführen.
    Wie ich gelesen habe, muss ich den Zwischenschritt über Version 4.1 gehen.
    Gibt es Probleme mit dem Frontend-Template?

    Viele Grüße,
    Marco


  • 1
  • fuss fuss
    Jedi-Meister
    0 x
    375 Beiträge
    0 Hilfreiche Beiträge
    06. 03. 2012, 20:54

    Olla!

    1. Gibt es Probleme mit dem Frontend-Template?

    Das kann man nicht genau sagen, da hier keiner Dein Template kennt.

    Grundsätzlich kann man sagen:
    Erstelle Dir ein DB-Backup, oder lege Dir eine komplette Kopie Deiner Seite an, und teste dort das Update erst.

    gruss, fuss

    my system:
    C-64 I, 65816@20mhz, 16mb ram, 4x 6581r4 (12 channel fm-sound), 384mb scsi hd
    go sixtyfour! go!

  • 1