Error Extension xx not loaded

  • Ahus Ahus
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    15. 01. 2012, 00:32

    Hallo,

    ich habe ein Problem mit meiner Installation auf Windows Rechnern, sowohl WXP als auch W7.
    Die Seite läuft auf einer Linux Installation auf meiner QNAP-NAS sowie auf dem Server meines Providers (Linux) einwandfrei.
    Folgende Situation:
    Eingeloggt im Backend, Ansehen der Seite, Aufruf des Loginbereichs.
    Es erscheint der folgende Error:
    Extension "EXT:user_asvlogin" was not loaded.
    Wenn ich die Seite aufrufe ohne mich in das Backend/Frontend ein zu loggen funktioniert alles einwandfrei.
    Es fällt auf, dass meine Extension nicht mit dem richtigen key-Namen überprüft wird. Vor den korrekten Namen der Extension ist ein "EXT:" vorangesetzt. Die Extension mit diesem Namen existiert natürlich nicht.
    Woher kommt dieser falsche Key-Name?
    Die Erweiterung user_asvlogin ist einwanfrei installiert und läuft.
    Wie schon gesagt: Der Fehler tritt nur auf, wenn ich im Backend eingeloggt bin und dann die Seite aufrufe.

    Kann mir Jemand weiterhelfen?
    Für eine Hilfe wäre ich sehr dankbar!

    Viele Grüße

    Alfred


  • 1
  • LuP LuP
    Jedi-Meister
    0 x
    496 Beiträge
    1 Hilfreiche Beiträge
    19. 01. 2012, 16:06

    Hallo,

    was passiert, wenn Du die Erweiterung deinstallierst, dich ins Backend einloggst und die Seite aufrust?

    VG,
    LuP

  • Ahus Ahus
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    19. 01. 2012, 19:26

    Hallo,

    wenn ich die Erweiterung deinstalliere und die Seite über das Backend ansehe, funktioniert das Login.
    Habe noch vergessen zu erwähnen, dass ich die Erweiterung sr_feuserregister verwende und dazu die Erweiterung geschrieben habe.

    VG

    Alfred

  • LuP LuP
    Jedi-Meister
    0 x
    496 Beiträge
    1 Hilfreiche Beiträge
    19. 01. 2012, 20:12

    [quote="Ahus"]
    wenn ich die Erweiterung deinstalliere und die Seite über das Backend ansehe, funktioniert das Login.
    [/quote]
    dann hast Du doch die schuldige ausgemacht. Hier müsste man dann die Sache gründlich angehen.

    VG,
    LuP

  • 1