flickrset: Extension liefert "()" im Frontend

  • 0 x
    91 Beiträge
    0 Hilfreiche Beiträge
    17. 12. 2011, 13:10

    Hallo miteinander,

    ich bin nun seit mehreren Tagen dabei, die Extension "flickrset" in der Version 0.5.0 von Thomas Boley auf einer TYPO3 Installation in der Version 4.3.7 zum Laufen zu bekommen.
    Eingebunden sind die statischen Template-Files der Extension korrekt über "Include Static" im Root-Template. In den Konstanten des Root-Templates habe ich ebenso meine flickr-API angegeben, wie folgt (beispielhaft sei meine API hier "111myAPI11Key111"):

    1. plugin.tx_flickrset_pi1.flickrapi = 111myAPI11Key111

    Für diejenige Seite für die mein flickr Album angezeigt werden soll, habe ich für das Content-Element "Plugin" und flickrset im Flexform, unter "Option" für das Feld "Photoset" meine Album-ID angegeben. Doch was ich im Frontend angezeigt bekomme ist nur ein leeres Klammernpaar (und natürlich die Überschrift von dem Content-Element des Plugins):

    ()

    Weiß jemand zufällig was diese nichtaussagende Meldung bedeutet?
    Hat irgendjemand eine Idee was man da noch tun bzw. testen könnte? Ich habe den Entwickler bereits versucht anzuschreiben. Leider bekommt man von ihm keine Antwort :(

    Danke für Eure Hinweise & Tipps im Voraus!

    Grüße!


  • 1
  • tott tott
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    17. 07. 2012, 14:14

    Hallo,

    hatte das selbe Problem.
    Lösung: in der php.ini muss allow_url_fopen = 1 gesetzt sein.

  • 1