YAG: Installationsvorraussetzungen

  • flanders flanders
    Jedi-Meister
    0 x
    267 Beiträge
    0 Hilfreiche Beiträge
    19. 10. 2011, 21:59

    Hallo Forum,

    wisst ihr ob ich die YAG Galerie auf einer alten Typo3 Installation zum laufen bekommen? Ich konnte der Doku nichts entnehmen :/

    Das System:
    TYPO3 4.0.13
    PHP 5.2.11

    Oder gibt es Alternativen? Oder vllt sogar eine ältere Version, die auf diesem System läuft?

    Gruß,
    Flanders


  • 1
  • brucelie brucelie
    R2-D2
    0 x
    64 Beiträge
    2 Hilfreiche Beiträge
    22. 10. 2011, 10:12

    Hey Flanders,

    4.0.13 ist halt echt alt :(

    YAG basiert auf extbase und fluid (1.3.0), welche erst mit TYPO3 4.5.0 zur Verfügung steht. Die 1.3.0 von extbase lässt sich mit etwas gefrickel auch auf der 4.4 von TYPO3 installieren und YAG läuft dann auch. Aber 4.4 ist das absolute minimum.

    Sorry.

    Gruß
    Daniel

  • flanders flanders
    Jedi-Meister
    0 x
    267 Beiträge
    0 Hilfreiche Beiträge
    22. 10. 2011, 15:24

    Hallo brucelie,

    danke für die Antwort. Wir verwenden grade lz_gallery, diese funktioniert nun inciht mehr mit der neuen PHP-Version. Ausserdem ist sie sehr unperformant! Kennst du vllt eine Alternativ Extension?

    Gruß,
    Flanders

  • flanders flanders
    Jedi-Meister
    0 x
    267 Beiträge
    0 Hilfreiche Beiträge
    03. 11. 2011, 21:15

    Hallo brucelie,

    wie performant ist die Galerie wenn man mit ca. 30 Galeriren mit ca. 100 Fotos pro Monat rechnet? Das ganze soll auf einem Managed Server laufen. Derzeit nutzen wir lz_gallery. Diese zerschießt und regelmäßig den server, da die Extension den Server runterzieht.

    Altgalerien sind ca. 1500 Galerien

    Habt ihr mit der YAG damit Erfahrungen?

    Gruß,
    Flanders

  • 1