powermail + Autoresponder

  • MUSIKMANN MUSIKMANN
    R2-D2
    0 x
    94 Beiträge
    0 Hilfreiche Beiträge
    07. 09. 2011, 10:08

    Hallo Typo3ler,

    ich nutze auf diversen Seiten meines Typo3-Projektes powermail. Powermail arbeitet vollkommen ohne Probleme und verschickt den Inhalt des Formulars auch an den Absender, alles perfekt.

    Nun möchte ich aus dem (meinem) Empfängerpostfach heraus einen Autoresponder verschicken, also einem Hinweis, dass es bei Bearbeitung derzeit aufgrund von Urlaub zu Verzögerungen kommt...

    Der Autoresponder funktioniert gleichfalls ohne Probleme, wenn ich die E-Mail Adresse direkt anschreibe. Da Powermail im Grunde ja auch eine E-Mail aus dem Formular macht und als Absender die Kunden E-Mail verwendet, dachte ich mir, es sollte auch klappen.

    Leider werden die E-Mail durch den Autoresponder als "unzustellbar" zurück geschickt.

    Zusammengefasst möchte ich, dass der Absender des Powermailsformulars zwei Nachrichten bekommt:
    1. Nachricht direkt von Powermail mit seinen Daten
    2. Nachricht vom Autoresponder

    Kennt jemand das Problem und gibt es dafür eine Lösung?

    Musik & Gruss
    Gunnar


  • 1
  • fnord fnord
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    13. 06. 2012, 10:02

    [quote="MUSIKMANN"]
    Kennt jemand das Problem und gibt es dafür eine Lösung?
    [/quote]

  • Ricci Ricci
    Padawan
    0 x
    44 Beiträge
    0 Hilfreiche Beiträge
    15. 01. 2015, 09:18

    Da hole ich das Thema doch nochmal vor. Ich habe das gleiche Problem. Gibt es eine Lösung???

  • einpraegsam.net einpraegs...
    MacGyver
    0 x
    9340 Beiträge
    80 Hilfreiche Beiträge
    15. 01. 2015, 15:49

    Das ist eigenartig, ich kenne eher das gegenteilige Problem bei Kontaktformularen + Abwesenheitsnachricht:

    • Powermail versendet eine Bestätigung an den Absender
    • Powermail versendet eigentliche E-Mail an Empfänger und nimmt hierfür die Daten des Besuchers
    • Dadurch gibt es meist eine zweite, ungewünschte Autoresponder-Nachricht an den Absender

    Wenn du aber genau das haben willst, und es nicht funktioniert:
    Die E-Mails die der Admin vom Besucher erhält, müssen natürlich als Absender die E-Mail und den Namen des Besuchers tragen - ist das der Fall?
    Falls nicht, ist der Haken bei Absender-Mail im Formular eventuell nicht gesetzt?

    in2code.de - Wir leben TYPO3
    - Möchtest du TYPO3 komplett verstehen? Eigene Erweiterungen erstellen? Bei uns gibt es auch Schulungen https://www.in2code.de/produkte/typo3-schulungen/
    - Die Arbeit mit TYPO3 macht dir Spaß? Du stehst auf Berge? Komm zu uns! https://www.in2code.de/agentur/karriere/

  • 1