Persönliche Begrüßung des fe_users

  • Bashi Bashi
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    19. 04. 2011, 18:43

    Hi an alle,

    habe einen Code-Schnipsel im Netz gefunden, der mich inspiriert hat ebenfalls eine persönliche Begrüßung bei mir einzubauen. Leider wird mein TS überhaupt nicht eingebunden, im html-code finde ich nix

    Hab den Code in TemplaVoila in ein li-tag outer eingebunden.

    Hier der Code-Schnipsel:

    1. [loginUser = *]
    2. lib.field_greeting = COA_INT
    3. lib.field_greeting {
    4. 10 = TEXT
    5. 10.data = TSFE:fe_user|user|name
    6. 20 = TEXT
    7. 20.wrap = | Last:| <br />
    8. 20.data = TSFE:fe_user|user|lastlogin
    9. }
    10. [global]

    Hier mein ScreenShot - hinter Welcome sollte eigentlich der Username und das letzte Logindatum kommen :#angry#
    [img]http://www.pictureupload.de/originals/pictures/190411175709_hinter_welcome_ist_nix.jpg[/img]

    Was mach ich denn um Himmelswillen falsch?

    Hier der Link zur Seite wo der Code-Schnipsel + Anleitung steht, die mich aber nicht weiterbringt: http://www.rainer-grundel.de/wissensdb/typo3/module/artikel/article/persoenliche_begruessung_anrede_fuer_eingeloggte_benutzer.html

    Bitte, bitte helft mir.

    Danke an Euch und liebe Grüße
    Marcus


  • 1
  • vixe vixe
    Sternenflotten-Admiral
    0 x
    164 Beiträge
    0 Hilfreiche Beiträge
    21. 04. 2011, 12:54

    Sieht eigentlich ganz OK aus, das Einzige was mir auffällt ist, dass du in der Zeile

    1. 20.wrap = | Last:|

    zwei mal den senkrechten Strich | drin hast, den Ersten müsstest du mit der entsprechenden HTML - Entity &#124; ersetzen, da ja der senkrechte Strich für den wrap reserviert ist.

    Gruß

  • 1