tkcropthumbs 1.2.1 und typo3 4.5.2

  • gonzales_maierle gonzales_...
    Padawan
    0 x
    61 Beiträge
    0 Hilfreiche Beiträge
    30. 03. 2011, 01:59

    Hallo zusammen,

    gerade habe ich tkcropthumbs auf Version 1.2.1 und TYPO3 auf 4.5.2 aktualisiert.
    Leider muss ich nun feststellen, dass die über tkcropthumbs erstellten Bildausschnitte scheinbar nicht mehr gespeichert werden. Im FrontEnd erscheint das unbeschnittene Originalbild und bei erneutem Öffnen des Editors wurde der vorher gewählte Bildausschnitt nicht übernommen (ja, ich habe zuvor auf "speichern" geklickt ;) ). Das Problem tritt sowohl in tt_news, als auch bei Content-Elementen (Text mit Bild) auf.

    Kann jemand weiterhelfen?

    Danke und Gruß
    G. Maierle


  • 1
  • gonzales_maierle gonzales_...
    Padawan
    0 x
    61 Beiträge
    0 Hilfreiche Beiträge
    01. 04. 2011, 03:03

    [b]Folgende Feststellungen:[/b]
    Bisher hatte tkcropthumbs scheinbar in der Tabelle tx_tkcropthumbs die Daten (Koordinaten usw.) zu den jeweiligen Bildern abgelegt. Diese Tabelle wird – soweit ich das feststellen konnte – in der aktuellen Version jedoch nicht mehr genutzt.

    Für tt_content wurden in der entsprechenden Tabelle die Spalten tx_tkcropthumbs_aspectratio und tx_tkcropthumbs_cropvalues angehängt und die Daten werden dort abgelegt. Funktioniert soweit auch. Allerdings passt die Bild-Ausgabe im FE bei mir noch nicht. Dort wird alles verzerrt.

    Bei tt_news konnte ich bisher leider nicht feststellen, wo die Daten gespeichert werden (werden sie bei mir nämlich auch nicht).
    [b]--> Aktuelle Vermutung: tt_news wird nicht mehr unterstützt.[/b]

    Hoffe, dass ich daneben liege, denn eigentlich brauch ich die Extension fast ausschließlich für die News. Falls jemand mehr weiß, bitte ich um Aufklärung. ;)

  • 1