deprecation.log in Verbinung mit tt_news

  • nobbie nobbie
    R2-D2
    0 x
    112 Beiträge
    0 Hilfreiche Beiträge
    10. 03. 2011, 17:52

    Hallo,

    In dieser Datei werden Fehler aufgelistet. Bei mir ist die Datei mit folgender Meldung, die vermutlich bei jedem Aufruf erstellt wird, auf 200 MB angewachsen.

    1. 10-03-11 17:22: Usage of $ICON_TYPES is deprecated since 4.4.
    2. The extTables.php entry $ICON_TYPES['news'] = '../typo3conf/ext/tt_news/res/gfx/ext_icon_ttnews_folder.gif'; should be replaced with
    3. t3lib_SpriteManager::addTcaTypeIcon('pages', 'contains-news', '../typo3conf/ext/tt_news/res/gfx/ext_icon_ttnews_folder.gif');
    4. instead.

    So wie ich das verstehe liefert die Extension "tt_news" diese Fehlermeldung (ist dies ein Bug). Ich habe daraufhin auch meine anderen Installationen überprüft, auch hier wird die selbe Fehlermeldung aufgelistet. Das Problem ist jedoch, dass durch die Generierung dieser Fehlermeldung die Seiten beim Aufrufen verlangsamt werden.

    nobbie


  • 1
  • nobbie nobbie
    R2-D2
    0 x
    112 Beiträge
    0 Hilfreiche Beiträge
    11. 03. 2011, 21:40

    Das Problem ist bekannt, aber leider ist niemand bereit es zu lösen. Ich kann es leider auch nicht.

    [url=]http://old.nabble.com/tt_news-td30651262.html[/url]
    [url=]http://bugs.typo3.org/view.php?id=17021[/url]
    [url=]http://www.mail-archive.com/typo3-german@lists.typo3.org/msg11654.html[/url]

    nobbie

  • Norman2k Norman2k
    Jedi-General
    0 x
    1657 Beiträge
    80 Hilfreiche Beiträge
    14. 03. 2011, 10:56

    [quote="nobbie"]
    ... aber leider ist niemand bereit es zu lösen.
    [/quote]
    Wie kommst du denn da drauf? Ist doch im SVN schon gefixt: http://bugs.typo3.org/view.php?id=15322

  • 1