Release mm_forum 1.9.2

  • stefan72 stefan72
    Jedi-Meister
    0 x
    404 Beiträge
    0 Hilfreiche Beiträge
    13. 02. 2011, 15:07

    Ich möchte den Entwicklern des mm_forums zum Release von 1.9.2 gratulieren. Es gab so einige bugs in den Versionen 1.8.3+ die nun damit behoben sind. Ich werde die 1.9.2 testen und dann hoffentlich auf live-Seiten einsetzen können. 1.9.0 und 1 waren mir zu 'buggy' und ich bin mit dem release von 1.9.2 umso glücklicher.

    Ganz interessant wird sicher die 1.10.0, ich hoffe ihr habt die Energie und Zeit um dies in absehbarer Zeit zu verwirklichen.

    Beste Grüsse
    Stefan


  • 1
  • rogerrabitt rogerrabi...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    14. 02. 2011, 17:42

    Nachdem ich mit der Version 1.9.1 nur Probleme hatte, bin ich wieder zurück auf 1.8. Jetzt habe ich es mit 1.9.2. versucht und es hat nicht mal die Installation geklappt - nachdem ich sie im Erweiterungsmanager gestartet hatte (mit der Überschreiben-Funktion), landete ich irgendwann auf einer weißen Seite. Danach habe ich nochmal versucht, die Erweiterungsdatei direkt hochzuladen - gleiches Ergebnis.

    Unter geladene Erweiterungen ist das mm_forum zwar in der Version 1.9.2 aufgeführt, aber die statischen Templates wurden entfernt. Leider sind sie auch nicht mehr als verfügbare Objekte vorhanden, ich kann sie also nicht mehr hinzufügen.

    Ergebnis: Forum komplett weg! #angry#

  • Blu3ye Blu3ye
    Jedi-Ritter
    0 x
    146 Beiträge
    0 Hilfreiche Beiträge
    20. 02. 2011, 14:31

    @rogerrabitt
    Naja... ein Datenbackup ist in so einem Fall IMMER Pflicht! Erst Recht, wenn man weiß, dass die bisherigen Versionen schon Bugs hatten!

    Hats denn schon jemand aktualisiert? Ists auch mit 4.4.x kompatibel oder nur für 4.5 gedacht?

    Ich würd auch gern updaten - aber scheue erst mal noch den Arbeitsaufwand solang ich nicht weiß, ob es sich lohnt...

  • 1