Parameter 2 to tx_ttprodu ....

  • jimiHuy jimiHuy
    T3PO
    0 x
    31 Beiträge
    1 Hilfreiche Beiträge
    20. 01. 2011, 12:13

    Ich wünsche allen einen schönen Tag, meiner ist gerade nicht so toll.

    Zur kurzen Vorgeschichte. Ich wollte gerne meinen Server wechseln und weil alles neu der Januar macht, dachte ich. Ich mache einfach alles neu. Also habe ich ein neues TYPO3 4.4.6 installiert und das neueste tt_products aus dem TER.

    Nun bekomme ich aber immer in meinem Protokoll folgende Fehlermeldung.

    1. Core: Error handler (FE): PHP Warning: Parameter 2 to tx_ttproducts_pi1_base::main() expected to be a reference, value given in ...typo3/typo3_src-4.4.6/typo3/sysext/cms/tslib/class.tslib_content.php line 6723

    Also ich komme einfach nicht drauf woran es liegt.

    Ich hoffe einer von euch hat eine Idee

    Gruß
    Jimi


  • 1
  • jimiHuy jimiHuy
    T3PO
    0 x
    31 Beiträge
    1 Hilfreiche Beiträge
    20. 01. 2011, 15:03

    den Fehler habe ich jetzt gefunden. Es lag wohl an der PHP version. 5.3.2 war wohl zu hoch.

  • 1