10. 01. 2011, 18:09

Moin zusammen.

Möchte gerne die Extension "dam_downloads" verwenden. So weit klappt auch alles. Möchte ich allerdings die Sammlung, die ich via Plugin mit dem Code "COLLECT" herunterladen, erhalte ich folgende Meldung:

[i][b]Warning: require(/t3lib/class.t3lib_div.php) [function.require]: failed to open stream: No such file or directory in /is/htdocs/wp1178120_0WXFG6974I/www/rheosol.com/typo3conf/ext/dam_downloads/zipit.php on line 196

Fatal error: require() [function.require]: Failed opening required '/t3lib/class.t3lib_div.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1178120_0WXFG6974I/www/rheosol.com/typo3conf/ext/dam_downloads/zipit.php on line 196[/b][/i]

Kann jemand was damit anfangen?

lg m