Typo3 4.4.5 Upgrade Core Fehlermeldung

  • rogerrabitt rogerrabi...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    19. 12. 2010, 23:21

    Seit dem Upgrade von 4.4.4 auf 4.4.5 erhalte ich folgende Fehlermeldung:

    Core: Error handler (FE): PHP Warning: implode() [<a href='function.implode'>function.implode</a>]: Argument must be an array in /.../typo3/typo3/sysext/cms/tslib/showpic.php line 152

    Woran könnte das liegen?


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    20. 12. 2010, 11:41

    habe das gleiche Problem und scheint auch noch einige andere getroffen zu haben.
    http://213.9.67.137/typo3_dev/2010_12/msg00068.html

  • rogerrabitt rogerrabi...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    20. 12. 2010, 16:47

    Ok dann bin ich wenigstens nicht der einzige ;) Hätte mich auch gewundert, weil ich habe weder eine besonders spezielle Konfiguration noch gab es eine Änderung vor dem Upgrade auf 4.5.5.

    Leider bin ich in der Mailingliste nicht angemeldet. Wie kann man das Problem sonst anbringen?

  • rogerrabitt rogerrabi...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    29. 12. 2010, 22:41

    Jetzt gab es zwar ein Upgrade auf 4.4.6, aber die Fehlermeldung taucht immer noch auf...

  • 0 x
    18 Beiträge
    0 Hilfreiche Beiträge
    11. 04. 2012, 20:36

    Hey habt ihr eine Lösung für das Problem gefunden?

    Und hier meine ich nicht die Lösung mit dem @ im Quellcode #paralyzed#

  • 1