Umstellen auf Deutsch

  • FeG_Schwelm FeG_Schwe...
    Typ im Roten Hemd
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    18. 12. 2010, 12:46

    ('#angry#')wer kann uns helfen?

    Wir haben alle Deutsch Pakete installiert, suchen aber eine Möglichkeit die deutsche Sprache zu aktivieren (Translationhandling haben wir erfolgreich abgeschlossen).

    Freuen uns auf Eure Hilfe....

  • Hilfreichster Beitrag

  • 1 x
    10 Beiträge
    3 Hilfreiche Beiträge
    06. 09. 2017, 15:29 - Hilfreichster Beitrag

    Same problem with TYPO3 8.7.5
    maybe its a problem from serverconf on debian sid, but in the installtool from TYPO3 it is all green without errors oer warnings.


  • daniel.tietze daniel.ti...
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    20. 12. 2010, 00:21

    Einstellungen: persönliche Daten: Backend-Sprache: deutsch wählen.

  • 0 x
    23 Beiträge
    0 Hilfreiche Beiträge
    21. 08. 2014, 14:10

    Hi,

    nachdem du die Sprachpakete runtergeladen hast, kannst du die Sprache unter User settings umstellen. Hierzu gibt es eine gute Anleitung auf [url]http://alkunmedia.com/blog/backend-sprache-fuer-typo3-umstellen/[/url].

  • 0 x
    10 Beiträge
    3 Hilfreiche Beiträge
    04. 09. 2017, 18:09

    Geht nur bei der Version 8.7.4 bei uns nicht.
    Ich habe Deutsch und Spanisch installiert.
    Es erscheint weiterhin nur Englisch in den user settings.

    Hat einer eine gute Idee?

  • 0 x
    9 Beiträge
    1 Hilfreiche Beiträge
    04. 09. 2017, 23:24

    Hier <a href="https://www.typo3.net/forum/thematik/zeige/thema/126187">(„Backend-Sprache nicht installierbar“)</a> das gleiche Problem.
    Bitte mal prüfen, ob im Ordner "../typo3conf/l10n/" irgendwas ist. Da sollte gem. Deiner Angaben ein Ordner "de" und ein Ordner "es" sein. In der Sprach-Liste sieht’s nämlich nur so aus, als wenn etwas installiert worden wäre. Ist es aber nicht (wenn der o. g. Ordner leer ist).

    „Sed quis custodiet ipsos custodes?“ – Decimus Iunius Iuvenalis

  • 0 x
    10 Beiträge
    3 Hilfreiche Beiträge
    06. 09. 2017, 14:50

    Ja so ist es sarahbesic, der Ordner bleibt leer trotz Schreibrechte

  • 1 x
    10 Beiträge
    3 Hilfreiche Beiträge
    06. 09. 2017, 15:29

    Same problem with TYPO3 8.7.5
    maybe its a problem from serverconf on debian sid, but in the installtool from TYPO3 it is all green without errors oer warnings.

  • 1 x
    10 Beiträge
    3 Hilfreiche Beiträge
    06. 09. 2017, 15:44

    Ok I did the "Reset user settings to default state" in the Installtool and now there is a error message at the Language dropbox in the "user settings"

    The selected language "German" is not available before the language files are installed.
    You can use the Language module to easily download new language files.

    Warum schreibe ich eigenlich englisch?
    Also er läd mit dem Language Modul ein paar Dateien in den Cache
    /typo3temp/var/Cache/Data/l10n

    aber die gehen dann nicht in typo3conf/l10n dieser Ordner bleibt leer, daher findet er die Sprachdateien nicht. Buggi buggi dies mir scheint

  • 1 x
    9 Beiträge
    1 Hilfreiche Beiträge
    06. 09. 2017, 17:49

    Hab alles nochmal wie oben beschrieben ausgeführt. Bei mir füllt sich der"/typo3temp/var/Cache/Data/l10n"-Ordner mit drei Dateien:
    - 8c407d021d2ae607d826d8715aa0e5f4 (62.821 Byte)
    - 14854fd185dcf60927f60ee0f2b55d79 (6.738 Byte)
    - cbb55ab60910228ddde95d847eec03f1 (14.717 Byte)
    Die Dateien beinhalten offenkundig irgendwelche Labels/Kurztexte, aber nix in Deutsch.
    Nachtrag:
    Offenbar passiert in diesem Ordner etwas, lange nachdem der Download-Prozess in Gang gesetzt (und vom Skript als erfolgreich beendet gemeldet) wurde:
    Ca. 7 Minuten später sind noch einmal 7 Dateien dazugekommen.
    Nachtrag 2, ca. 1 Stunde später:
    Nochmal 40 Dateien dazu.
    Most buggi…

    „Sed quis custodiet ipsos custodes?“ – Decimus Iunius Iuvenalis

  • 1 x
    10 Beiträge
    3 Hilfreiche Beiträge
    08. 09. 2017, 14:29

    Hi mit der TYPO3 Version 8.7.6 ist der Fehler behoben!!!