Problem bei MailFormPlus 4.0.15 - Formular wird durch drücken von "Return" zu früh abgeschickt. [Gelöst]

  • tld_luke tld_luke
    T3PO
    0 x
    19 Beiträge
    0 Hilfreiche Beiträge
    11. 11. 2010, 10:29

    Liebe Typo3.net User,

    ich habe ein "kleines" Problem mit der Erweiterung Mailformplus. Die aktuellste Version ist installiert.

    In meinem Mailformplusformular habe ich ein Textfeld (Textarea) angelegt.

    Wird in dieser Textbox ein Zeilenumbruch durch drücken der Taste Return erzwungen, wird das Formular abgeschickt. Dadurch wird der ganze Text, den man in das Feld eingegeben hat, gelöscht.

    Hat einer eine Idee wie man dieses Problem lösen könnte?
    Danke :-)


  • 1
  • tld_luke tld_luke
    T3PO
    0 x
    19 Beiträge
    0 Hilfreiche Beiträge
    11. 11. 2010, 11:39

    ich habe das problem selbst lösen können:

    bei der textarea war folgender code angegeben:

    1. <input type="textarea" name="Loesung" value="###value_loesung###" tabindex="6" style="border:1px solid #CCCCCC; height:100px; width:575px;" /> -->
    2. <textarea name="Loesung" id="Loesung" value="###value_loesung###" tabindex="6" style="border:1px solid #CCCCCC; height:100px; width:575px;" rows="2" cols="20"></textarea>

    diesen habe ich umgeändert in

    1. <textarea name="Loesung" id="Loesung" value="###value_loesung###" tabindex="6" style="border:1px solid #CCCCCC; height:100px; width:575px;" rows="2" cols="20">###value_loesung###</textarea>

    und jetzt gehts :-)

  • 1