Powermail und Date2Cal macht Probleme mit Mandatory

  • Pewe_at Pewe_at
    T3PO
    0 x
    30 Beiträge
    0 Hilfreiche Beiträge
    19. 03. 2009, 15:42

    Hallo!
    Ich hab hier ein mehrseitiges Powermail-Formular mit mehreren Pflichtfeldern.
    Auf der ersten Seite funzt alles bestens - auf der Seite, auf der ich das Date2Cal eingebunden habe, erscheint dann statt "Das ist ein Pflichtfeld" nur mehr ein Leerzeichen und nochdazu kann ich ohne Dateneingabe weiterspringen!

    (Wenn ich das Datumsfeld ausblende, funktioniert die Pflichtfeldsache...)

    Auf den nächsten Seiten (Ohne Date2Cal) funzt wieder alles perfekt.

    Hat da jemand einen Lösungsvorschlag???

    mfg Pewe
    PS: das "dd-mm-yyyy" hab ich auch noch immer noch weggebracht...


  • 1
  • Pewe_at Pewe_at
    T3PO
    0 x
    30 Beiträge
    0 Hilfreiche Beiträge
    27. 03. 2009, 09:34

    [quote="Pewe_at"]
    Hallo!
    Ich hab hier ein mehrseitiges Powermail-Formular mit mehreren Pflichtfeldern.
    Auf der ersten Seite funzt alles bestens - auf der Seite, auf der ich das Date2Cal eingebunden habe, erscheint dann statt "Das ist ein Pflichtfeld" nur mehr ein Leerzeichen und nochdazu kann ich ohne Dateneingabe weiterspringen!

    (Wenn ich das Datumsfeld ausblende, funktioniert die Pflichtfeldsache...)

    Auf den nächsten Seiten (Ohne Date2Cal) funzt wieder alles perfekt.

    Hat da jemand einen Lösungsvorschlag???

    mfg Pewe
    PS: das "dd-mm-yyyy" hab ich auch noch immer noch weggebracht...
    [/quote]

    Hat das sonst keiner???

  • drjones drjones
    T3PO
    0 x
    9 Beiträge
    0 Hilfreiche Beiträge
    20. 01. 2010, 17:44

    Komisch, lange her - aber ich habe gerade jetzt dieses Problem auch.
    Mehrseitiges Formular, auf einer Seite ein Geburtsdatumsfeld, Pflichtfeld
    aktiviert und trotzdem kann man die Seite wechseln.

    Hat sich bei Dir was getan seitdem?

    LG aus Hamburg

  • 1