Seitenbaum wird nicht angezeigt

  • Pele7777 Pele7777
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    23. 11. 2011, 17:08

    Hallo,

    ich habe eine Webside mit Dreamweaver erstellt, die Dateien auf Typo3 hochgeladen und der Hauptseite ein Template hinzu gefügt in dem auf die Hauptvorlage verwiesen wird.

    Die Hauptseite hat drei Unterordner (SpryAssets, images und templates) und die Unterseiten (index.html, kontakt.html,......) stehen unter der Hauptseite in keinem weiteren Unterordner.

    In der "Dateiliste" kann ich alle Dateien sehen, in "Seite" und "Liste" sehe ich leider nur die Hauptseite. Desweiteren sehe in der Vorschau der Hauptseite nicht das Design der Hauptvorlage.

    Muss ich in der Hauptseite auf die Indexseite verweisen damit dorthin weitergeleitet wird? Wenn ja, wie?

    Gruß, Pierre.

    Anhänge (1)
    Typo3.jpg image/jpeg 201,64 KiB 27 heruntergeladen

  • 1
  • Julian.Hofmann Julian.Ho...
    Flash Gordon
    0 x
    2236 Beiträge
    17 Hilfreiche Beiträge
    24. 11. 2011, 09:28

    Hallo Pierre.

    Gar so intelligent ist TYPO3 leider auch (noch?) nicht. Damit TYPO3 mit den Templates arbeiten kann, musst Du das dem System noch mitteilen. Auch haben Inhalte dann nichts in HTML-Dateien zu suchen, sondern werden bei Content-Management-Systemen unabhängig vom Layout gespeichert (im Fall von TYPO3 in der Datenbank).

    Einen guten Einstieg auf deutsch bietet die Dokumentation von Mittwald (PDF, 6MB)

    Viele Grüße
    Julian

  • 1