extension manager in typo3 4.5.7

  • anonymous anonymous
    Padawan
    0 x
    53 Beiträge
    0 Hilfreiche Beiträge
    16. 11. 2011, 15:07

    Hallo,
    google mir schon seit gestern die Finger wund und auch wenn das Problem wohl bekannt ist, finde ich im netz keine lösung:
    Habe hier ein frisches Typo3 4.5.7 installiert.
    Beim Klick auf retrieve/update im extension manager bekomme ich nach einer Weile einen"500 interner Server-fehler".
    mein memory_limit in der php.ini ist auf riesenhafte 128M eingestellt, die max_execution_time = 300, upload_max_filesize = 40M.
    Curl habe ich testweise in php und TYPO3 aktiviert und deaktiviert, mit demselben Ergebnis.
    In einem anderen thread habe ich etwas von zlib gelesen.
    Hier die PHPinfo zum Thema:
    ZLib Support
    enabled  
    Stream Wrapper support
    compress.zlib://  
    Stream Filter support: zlib.inflate, zlib.deflate  
    Compiled Version: 1.2.5  
    Linked Version: 1.2.5
    zlib.output_compression
    On
    On 
    zlib.output_compression_level
    -1
    -1 
    zlib.output_handler
    no value
    no value
    jemand eine Idee woran es haken könnte?
    Vielen Dank für alle Hinweise
    lg Andi


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1293 Beiträge
    12 Hilfreiche Beiträge
    16. 11. 2011, 15:43

    Was sagt denn dein Webserver Error-Log? Da stehen meist ein paar mehr Infos zum Fehler drin

  • anonymous anonymous
    Padawan
    0 x
    53 Beiträge
    0 Hilfreiche Beiträge
    16. 11. 2011, 15:54

    [quote="Norman2k"]Was sagt denn dein Webserver Error-Log? Da stehen meist ein paar mehr Infos zum Fehler drin
    [/quote]
    Leider gar nichts zum Fehler. Daher auch meine gesteigerte Verwirrung...

  • 1