felogin wird trotz installation im EM nicht im fe angezeigt [Gelöst]

  • aphex13 aphex13
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    06. 06. 2011, 00:14

    hallo!

    ich habe typo3 von 4.2.17 auf 4.5.3 upgedatet. da die new_loginbox nicht mehr unterstützt wird habe ich felogin installiert und new_loginbox gelöscht.

    im be habe ich die richtigen flexfomrs, nur im fe erscheint trotz löschen cache usw. immer nur die "normale" anmeldung ohne pw vergessen usw...

    hier der code der normalen anmeldung:

    1. <table cellspacing="1" cellpadding="1" border="0" class="csc-loginform">
    2. <tr>
    3. <td class="csc-form-labelcell"><p class="csc-form-label-req">Benutzername:</p></td>
    4. <td class="csc-form-fieldcell"><input type="text" class="inputfield" value="" size="20" name="user"></td>
    5. </tr>
    6. <tr>
    7. <td class="csc-form-labelcell"><p class="csc-form-label-req">Password:</p></td>
    8. <td class="csc-form-fieldcell"><input type="password" class="inputfield" value="" size="20" name="pass"></td>
    9. </tr>
    10. <tr>
    11. <td class="csc-form-labelcell"><p class="csc-form-label"></p></td>
    12. <td class="csc-form-fieldcell"><input type="submit" class="inputfield" value="Login" name="submit"></td>
    13. </tr>

    im ts ist von der new_loginbox alles gelöscht, wo könnte noch was übrigsein das felogin nicht im fe gezeigt wird?
    kann es mit css_styled_content zusammenhängen?

    vielen dank!

    lg aphex13

    t3: 4.5.3
    felogin: 1.3.1

    php: +5.2


  • 1
  • aphex13 aphex13
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    06. 06. 2011, 08:11

    Hallo!

    Ich habe die Antwort gefunden: css_styled_content war noch alt v0.2.2 -> nach Deinstallation im EM wurde mir aber die neue css_styled_content nicht angezeigt!

    Ich konnte nur mit dem "alten" EM (Alte Module anzeigen[showOldModules]Aktivieren Sie diese Option, um die aus TYPO3 4.4 und älter bekannten Module "Geladene Erweiterungen", "Installierte Erweiterungen" usw. in der Auswahlbox in der oberen linken Ecke des Erweiterungsmanagers angezeigt zu bekommen.) installieren und somit wurde auch css_styled_content in der neuen version angezeigt.

    Danach konnte ich es installieren und die felogin-Box funktioniert!

    Warum die aktuelle Version von css_styled_content nicht im EM angezeigt wird, bleibt mir ein Rätsel.

    lg aphex13

  • 1